500-Internal Server error
Hello,For some reason today, I am no longer able to access my website correctly. I am receiving 401 or 500 errors. For troubleshooting, I created a temp site and copied my site over and it worked for a...
View ArticleIssue installing an old WebUI in Windows 10
I'm trying to install an old WebUI to interface with a SQL Server 2008 database. When I try to install the UI I get the following error:"This setup requires Internet Information Server 4.0 or higher...
View ArticleFTP connection is closed immediately and user got "Access denided" for...
We have an issue for "Access Denied" for window credential popup when a user tries to access to the local NAS shared folder from the user computer. The issue is occasionally happened again and again....
View Articleattaching windbg to w3wp process
Hello,I'm studying threads and IIS settings for tuning purposes. I was trying to attach windbg to the w3wp process so that I can see how many threads are getting spun up. I'm getting access denied. I'm...
View ArticleCatastrophic failure (Exception from HRESULT: 0x8000FFFF (E_UNEXPECTED))
I came across this error today after restarting one of my production web servers. The issue only appeared when ASP.NET was initializing on the first request from a web browser. If you requested the...
View ArticleIIS SMTP Virtual Server issue
Good afternoon,I need some help.I created a SMTP Virtual server for relay emails send by multiples machines in our infrastructure to Gmail SMTP.Our domain = global.corp.Email domain = company.fr ( fake...
View Articlew3wp.exe unhandled exception Oracle.DataAccess.Client
am experiencing intermittent crash on Application pool IIS with the below error in application event log.Can anyone help in regards to this issue?Faulting application name: w3wp.exe, version:...
View ArticleThe error 0x8007007a
Hello, When I entering on my web application the long request I get the error 500. ErrorCode The data area passed to a system call is too small. (0x7a) ModuleName IsapiFilterModule Notification...
View ArticleMy IIS Server is unavailable only in my LAN Card
I have tried to configure a IIS Server to share the folder for the internal network.Internal network IP : 192.168.0.10.But i blind to 192.168.0.10 and browse website , i cannot find anything.However ,...
View ArticleIIS website stops working after restart
Hi,Every time the server restarts, my website stops working giving the error: ERR_CONNECTION_RESET However, once I remove the IP bindings and add them again it starts working again, what is causing...
View ArticleMissing assembly
I have an asp app with C# back end. running .net 4.5. I am using System.DirectoryServices.AccountManagement; and it compiles and runs fine straight out of VS, but when I publish it and go to the page...
View ArticleSMTP Virtual Server error
Hi team,After configuring a fresh install of Server 2016 and configuring the SMTP Virtual Server to act as a relay, while testing (via placing a .txt file under %systemroot%\inetpub\mailroot\pickup...
View ArticleDLL update in bin folder acting as if it didn't happen? Temp asp.net files?
[ yesterday]Iv'e been using IIS and asp.net for several years now, and this one stumped me. I built some simple changes in a website (vs 2010) and the single assembly for the website works fine when...
View ArticleIIS memory consumption
Hi,I have an IIS 6.0 (with 3 SMTP virtual servers) installed on Windows Server 2016. Issue: memory (RAM) is always increasing till 100%. Then I just can restart IIS. Hours later, it happens same.Any...
View ArticleWarning: The remote SMTP service does not support TLS.
Hi,in the Event Viewer of the IIS server I find Warnings of the type: "Message delivery to the host 'XXX.XXX.XXX.XXX' failed while delivering to the remote domain 'xxxx ****.' for the following reason:...
View ArticleNot receiving NDR send to Reply-To address
Using IIS 6.0, SMTP Virtual Server, we are able to send without issue, but when sending to an invalid email address, we are not receiving the NDR in the inbox of the Reply-To address. This only happens...
View ArticleApp Pool Hangs, Only Fixed By Restarting It.
I am new to managing IIS.One of our web services is run by it's own Application Pool.It takes the requests, runs a SQL query, and returns some JSON. Roughly once to twice a month the service will...
View ArticleDisabled TLS 1.0 and 1.1 at regestry level in the web server but iis site...
Hello All,Disabled TLS 1.0 and 1.1 at registry level in the web server but iis site hosted in web server is still accessing through TLS1.0 and 1.1We have checked through browser as well as through open...
View ArticleVoicemail to Email stopped working
Hello, I do not have much experience with this, but there is nobody else. I have a client that has voicemail going to email that stopped working after a storm that knocked out power. The last time...
View ArticleIIS php soap webserver works until 40kb
Hi guys, I have a big problem with a web service soap in php 7.2. everything works very well with requests up to about 40kb. With requests above this dimension, usually with attached PDFs, the request...
View Article